Search found 262 matches

Go to advanced search

by MARK.WALSH
Sun Oct 21, 2018 10:55 pm
Forum: Four stroke
Topic: SQ4 Misfire
Replies: 45
Views: 2937

Re: SQ4 Misfire

Hi Simes I have an AO working well but on fast tick over I'd be very lucky to get 6.4 volts. My voltmeter is direct across the battery so possibly some juice is diverting and working the ignition (meaning the voltage output from the dynamo is higher) Either way it doesn't misfire or cause problems, ...
by MARK.WALSH
Wed Oct 17, 2018 6:44 pm
Forum: Four stroke
Topic: 4G revcounter drive
Replies: 2
Views: 242

Re: 4G revcounter drive

What a clever idea, and tucked away quite neatly!
Most smiths revcounters work on 1/2 speed readings though (to my knowledge) anyone know of a 1:1 ratio ?

Mark
by MARK.WALSH
Wed Oct 10, 2018 10:22 pm
Forum: Four stroke
Topic: square 4 conrods
Replies: 3
Views: 290

Re: square 4 conrods

they are dear to replace, but when done will give you peace of mind with one less thing (or should I say four) to go wrong once you have finished your rebuild. If you cant afford them look carefully at your existing rods for any defects, knocks etc where weak spots can get worse due to age. As Paul ...
by MARK.WALSH
Sun Sep 16, 2018 10:06 pm
Forum: Electrics
Topic: electronic regulator problem
Replies: 14
Views: 712

Re: electronic regulator problem

all after getting Alan Osbourne to check the unit it seems my electronic regulator is okay. Refitted it today - no joy, so I went for broke. I swapped the Dynamo and field leads over and hey presto - we have life. Took the bike for a run and all is very good with a steady charge and no issues. My pr...
by MARK.WALSH
Tue Sep 04, 2018 9:30 pm
Forum: Electrics
Topic: electronic regulator problem
Replies: 14
Views: 712

Re: electronic regulator problem

Paul
the joys of british biking!
I think you are right -a duff unit. I will try an old wasell reg I have lurking in my garage and see what that does.
Failing that I have one which works well on my panther M100 which I could substitute for a test
Cheers
Mark
by MARK.WALSH
Tue Sep 04, 2018 8:38 pm
Forum: Electrics
Topic: electronic regulator problem
Replies: 14
Views: 712

Re: electronic regulator problem

Simes
my ears aren't that good
Its only when I turn on the ignition but before I start her up. Its easy to not hear it at all, but turn the ignition off and then on and you can just hear the noise
definitely not the early stages of tinnitus

Mark
by MARK.WALSH
Tue Sep 04, 2018 8:02 pm
Forum: Electrics
Topic: electronic regulator problem
Replies: 14
Views: 712

Re: electronic regulator problem

my electronic reg problems continue. I contacted Alan Osbourne and had a long chat. He was both very helpful and very entertaining to talk to but he thought it could be a duff unit after I described the issues. Anyway I've been using the mechanical regulator for the past few weeks with no problem bu...
by MARK.WALSH
Mon Aug 27, 2018 8:29 pm
Forum: Electrics
Topic: Dynamo looses polarity over night
Replies: 8
Views: 469

Re: Dynamo looses polarity over night

I have the same issue on my panther m100. I have fitted a flick switch that just gives out a charge from the battery for a split second to make it work. I wonder if it is more of the fact that these electronic regulators need much higher revs to initiate the unit. (Sometimes if I give the bike a han...
by MARK.WALSH
Mon Aug 13, 2018 7:08 pm
Forum: Electrics
Topic: Dynamo / Electronic regulator woes
Replies: 30
Views: 1513

Re: Dynamo / Electronic regulator woes

Keith
be interesting if the mechanical regulator works as I have had similar problems with an AO reg. I went back to a mechanical one and it works fine - I cant figure it out unless I bought a duff one.
Good luck
by MARK.WALSH
Thu Aug 09, 2018 10:57 pm
Forum: Electrics
Topic: electronic regulator problem
Replies: 14
Views: 712

Re: electronic regulator problem

Thanks Simes
I think I will have to resort to that - I appreciate the advice and at least it appears I have not made an error

Mark

Go to advanced search

cron