1948 Iron 4G Coil Ignition

Anything about Ariels
chris.matthews
Posts: 34
Joined: Wed Oct 16, 2013 6:29 am
Location: Tokyo, Japan
Contact:

1948 Iron 4G Coil Ignition

Postby chris.matthews » Sat Jul 27, 2019 8:32 am

Greetings from Tokyo.
I finished the 4G restoration - hugely inspired by Amelia.
Recently "Miss 48" has been a bit reluctant to start. I was due to take her for "Shaken" which is local MOT, she refused to even fire.
The original ignition was magneto but a previous Owner changed to Coil.
I charged the battery and cleaned plugs, she started OK and ran for 125 seconds, just at the point where I was going to go off the BiStarter.
Subsequent restarts were all similar - about 10 secs and then died.

Does this sound like a new coil is needed ??


I have done all the usual - cb points; timing; Solex, fuel filter in tank and at Solex, Distributor Cap ans HT leads (copper).

Any ideas ?

Chris Matthews

User avatar
paul.jameson
Holder of a Golden Anorak
Holder of a Golden Anorak
Posts: 1802
Joined: Wed Oct 12, 2011 3:04 pm
Location: Herefordshire
Contact:

Re: 1948 Iron 4G Coil Ignition

Postby paul.jameson » Sat Jul 27, 2019 9:16 am

I would be looking at the fuel side, particularly the filters. If the fuel tank has previously been lined, the lining may now be failing due to ethanol in the fuel and blocking the filters.

My experience of coil failure is that the engine runs ok for perhaps half an hour, till the coil gets hot and then the misfires start.
Paul Jameson
36 4G, 37 VH, 53 ex ISDT KHA (project), 54 KH(A), Healey 1000/4 (project)
Former Machine Registrar & Archivist, General Secretary and Single Spares Organiser (over a 25 year period).
Now Archivist once more - but not Machine Registrar.

User avatar
brenton.roy
Holder of a Golden Anorak
Holder of a Golden Anorak
Posts: 2016
Joined: Sun Feb 27, 2011 1:13 pm
Location: Adelaide, South Australia
Contact:

Re: 1948 Iron 4G Coil Ignition

Postby brenton.roy » Sat Jul 27, 2019 10:46 am

Hi Chris,
Having a spare coil is useful and reasonably inexpensive.
However, as Paul suggests, It does sound as if fuel delivery is worth checking again.
Given what you have checked, if the bike ran for a couple of minutes and then subsequently less time, I would be suspicious of the needle jet. If not that, something which would reduce fuel flow to the float bowl.
'51,'56 Squares, '48 VH, '27 Model C, R67/2, Mk IV Le Mans, '06 Super Duke and Ariel projects.

john.whiting
Holder of a Golden Anorak
Holder of a Golden Anorak
Posts: 1428
Joined: Sun May 22, 2011 2:10 pm
Location: Brisbane QLD
Contact:

Re: 1948 Iron 4G Coil Ignition

Postby john.whiting » Sun Jul 28, 2019 3:52 am

Any suspected trouble with a coil ignition,always replace the condenser/capacitor as a cheap easy eliminator of a trouble spot....and always use a new one one,not NOS.

User avatar
Bob.Murphy
Holder of a Silver Anorak
Holder of a Silver Anorak
Posts: 877
Joined: Thu Nov 29, 2012 10:32 pm
Location: Kirkliston, on the West side of Edinburgh.
Contact:

Re: 1948 Iron 4G Coil Ignition

Postby Bob.Murphy » Sun Jul 28, 2019 10:52 am

john.whiting wrote:....and always use a new one one,not NOS.


Yes . . . But . . I restored a Series III Landrover with the 2286cc petrol engine. I renewed everything but it wouldn't run. I took the new condenser out and put the old one back in - Bingo !

Beware pattern parts badged as Lucas ;) . Sometimes it pays to have a couple of spares as well.

Bob.
My avatar shows the late Len Rich in 1970 with the bike I now have - a 1958 Ariel VH

chris.matthews
Posts: 34
Joined: Wed Oct 16, 2013 6:29 am
Location: Tokyo, Japan
Contact:

Re: 1948 Iron 4G Coil Ignition

Postby chris.matthews » Wed Jul 31, 2019 8:42 am

Here we go again.
Let me recap - In June Bike was running well. Towards end June a series of problems arose. First off the starting got progressively worse. I found the timing had slipped and so I reset it (#1 at 8mm BTDC and Full Advance). Second problem was that the petrol connection to the Solex was 'tired' and weeping so I made new connection piece. Third problem was a lack of battery charging - this meant the engine misfired after an hour or so as the battery voltage fell. This was understood as I had never connected the dynamo because there was always a confusion about adopting positive or negative earth - my solid state regulator is negative and so I flashed the dynamo and reconnected - its now a 6V Neg system. Lo & behold I now see charging on the ammeter.
Whilst all this was going on we were into the rainy season (27 days which had rain some of the time). So no proving runs.

Rainy season now over and so I tried to run.
Saturday 2th - I already reported the 125 second run.
Sunday 28th - pulled the Solex Off. Nothing untoward. Bike started and ran for 20 secs - subsequent starts very short - say 5 secs.
Monday 29th - ordered coil & capacitor (two weeks delivery....).
Tuesday 30th - again looked at the Solex. Carb flange slightly bowed so I flatted it off. Started and ran 15 secs followed by 5 secs.
Wednesday 31st - borrowed another 6V coil and capacitor - no difference 15 secs and 5 secs.

So maybe its Solex ?
It was overhauled by David Jones and has been OK for about 100miles of illicit runs (with the VB number plate).
As far as I can see the only adjustment at the Solex is the little screw under the carb - I set it as screwed in and undo two turns.
I always have to use the BiStarter - even today when its 30C it never fires with Bistarter half way or fully in.
Bright ideas are most welcome...….

Regards
Chris in Tokyo

User avatar
Bob.Murphy
Holder of a Silver Anorak
Holder of a Silver Anorak
Posts: 877
Joined: Thu Nov 29, 2012 10:32 pm
Location: Kirkliston, on the West side of Edinburgh.
Contact:

Re: 1948 Iron 4G Coil Ignition

Postby Bob.Murphy » Wed Jul 31, 2019 10:01 am

It does sound like fuel starvation.

1. Does fuel run cleanly from the fuel tap in the tank (no clogged filters in the tank) ??

2. Its a very long time since I had a Solex carb, but: If you remove the float bowl while its connected to the fuel tank - does fuel run cleanly from the needle jet - and does the float allow the flow to stop and start as normal ??

3. I recall there was an 'Air Jet' on the top of the carb that used to stop my Square four if it got blocked - make sure this is clear.

4. Remove all jets and blow them through with penetrating oil and compressed air. This should remove any varnish build-up (it worked for my Honda Mower last weekend !).

5. Report back and we'll guess again (long-distance diagnosis is never easy).

It doesn't sound like an electrical problem to me as its too consistent.

Good luck.

Bob.
My avatar shows the late Len Rich in 1970 with the bike I now have - a 1958 Ariel VH

User avatar
Mark Nazer
Posts: 31
Joined: Sat Jul 13, 2019 8:00 pm
Location: Tonbridge
Contact:

Re: 1948 Iron 4G Coil Ignition

Postby Mark Nazer » Wed Jul 31, 2019 2:08 pm

I’m with Paul on this, it sounds like fuel. I read another thread where an in-line filter was the culprit. If there is one, remove it and see.
Enjoy old age, you didn’t die young!

User avatar
paul.jameson
Holder of a Golden Anorak
Holder of a Golden Anorak
Posts: 1802
Joined: Wed Oct 12, 2011 3:04 pm
Location: Herefordshire
Contact:

Re: 1948 Iron 4G Coil Ignition

Postby paul.jameson » Wed Jul 31, 2019 8:43 pm

As David Jones did the carb, you can discount that as a problem, unless it is bunged up with detritus from the fuel tank, in which case clean it out.
Paul Jameson
36 4G, 37 VH, 53 ex ISDT KHA (project), 54 KH(A), Healey 1000/4 (project)
Former Machine Registrar & Archivist, General Secretary and Single Spares Organiser (over a 25 year period).
Now Archivist once more - but not Machine Registrar.

chris.matthews
Posts: 34
Joined: Wed Oct 16, 2013 6:29 am
Location: Tokyo, Japan
Contact:

Re: 1948 Iron 4G Coil Ignition

Postby chris.matthews » Sun Aug 11, 2019 11:41 am

Well here we go again.
I'm now concentrating on the Fuel Starvation………….new coil and condenser are still on the bench.

In the Solex, I found the needle valve in the top of the float chamber had some debris in it - almost certainly from when I tried to use some silicone sealer when the top was leaking - this was many months ago and certainly the bike was running ok after I made a new connection (and cleaned out the silicone). Consensus is that with the onset of summer (every day well over 30C) a bit of lingering silicone softened and moved. As you might know the needle valve can be removed but it seems no way to open it. So I poked & prodded with needles and wires and copious amounts of carb cleaner and compressed air - we are convinced its now clear. I can blow through it in the in-flow direction and it seats when the needle is raised. So it seems OK.

I can now blow through from tank outlet right through the carb. But there seems no difference if the BiStarter is Open, Half Or Full - which seems strange to me.
So I opened the BiStarter. I have been in here before, and found no debris or anything - BUT I now have a question. In the carb body part of the BiStarter there is a semi-rectangular hole which drops straight into the carb inlet tract.
The moveable part of the BiStarter is a brass disc and it has a similar hole. The disc can be reinstalled such that the hole lines up with the body hole.
But it could be assembled with the two holes offset.
So simple question is when the two holes are aligned is this corresponding to No BiStarter (normal running) or is it Full Choke.

With best regards
Chris in Tokyo


Return to “Ariel Talk”

Who is online

Users browsing this forum: No registered users and 21 guests